Back to overview
Downtime
Database Connection Error
May 04 at 02:01am UTC
Affected services
Webpage
API
Resolved
May 04 at 12:51pm UTC
We figured the issue and the database is back up
Affected services
API
Webpage
Created
May 04 at 02:01am UTC
Database is currently unavailable, and we are currently trying to finding the issue
Affected services
API
Webpage