Configuring the new API for production use
Resolved
Apr 07 at 03:52pm UTC
Everything seems to be in order!
We hope you guys enjoy the new update!
Affected services
API
Webpage
Updated
Apr 02 at 12:50am UTC
We have manged to get our database server back up and running!
New update release update will come out soon!
Affected services
API
Webpage
Updated
Apr 01 at 08:57pm UTC
Our database server was unexpectedly got deleted. Because of a server reinstall. So please bear with us!
Affected services
API
Webpage
Updated
Apr 01 at 12:43am UTC
We found the issue with the compiler! Testing the new fixes right now!
Affected services
API
Updated
Mar 31 at 09:32pm UTC
We are having issues with our R2 storage server and compiling the new update. Trying to work fast as possible. Please be patient, thank you!
Affected services
API
Created
Mar 28 at 08:43pm UTC
We are currently preparing the API and Client for public use...
Affected services
API