Back to overview
Degraded
Migrating new framework
Mar 28 at 12:12am UTC
Affected services
Webpage
Resolved
Mar 28 at 06:45pm UTC
We have moved the domain to the new website!
Affected services
Webpage
Created
Mar 28 at 12:12am UTC
We remade our website to nextjs and we are currently in the progress of transfer to the new framework
Affected services
Webpage